Function Reference: gd_list_check_plugin_requirements

Summary

List manager requirements check

Source File

gd_list_check_plugin_requirements() is located in geodir_list_manager/geodir_list_manager.php [Line: 75]

Source Code

function gd_list_check_plugin_requirements()
{
    $errors = array ();

    if ( !is_plugin_active('posts-to-posts/posts-to-posts.php') ) {
        $errors[] =  __( 'Addon requires <a href="https://wordpress.org/plugins/posts-to-posts/" target="_blank">Posts 2 Posts</a> plugin.', GEODIRLISTS_TEXTDOMAIN );
    }
    return $errors;

}