Add Listing System Report

This topic contains 2 replies, has 3 voices, and was last updated by  Alex Rollin 2 months ago.

  • Author
    Posts
  • #462908

    Cara Randolph
    Full Member
    Post count: 17

    Hello, I still show a add listing not found error in my system report although it appears to operate fine. I have customer REGISTER FIRST, THEN CONFIRM EMAIL AND ADD LISTING/PAY, ETC.

    Files are attached with system report, error and counter view of question belwo.
    One Other:

    I would like to DELETE THE COUNTER (NUMBERS) FOR THE POSTS AND THE CODE DOES NOT WORK IN CSS.
    span.geodir_term_class {display: none;}

    iS THERE ANOTHER SOLUTION, PLEASE.
    https://farmandrancher.com

    #462949

    Kor
    Moderator
    Post count: 11363

    Hi Cara,

    Please share WP temp admin access to your site so we can take a better look. You can post the details here using the private reply option below.

    #462979

    Alex Rollin
    Moderator
    Post count: 13874

    You can adjust the options for the gd_categories element. One of the advanced options is to remove the counts or to hide empty counts. Use the shortcode builder or the block options in the block or the widget.

    See https://wpgeodirectory.com/docs-v2/geodirectory/personalize/ and

    https://wpgeodirectory.com/docs-v2/geodirectory/design-elements/#gd_categories

    I clicked through the site and things generally look ok. Can you describe the other issue you are having?

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Add Listing System Report’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.