Tagged: ,

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #408557

    randallu
    Buyer
    Post count: 59

    When trying to submit listings I get a blank page. I’m using Kleo theme.

    I checked that categories are enabled and required.

    Then I tried this:

    https://wpgeodirectory.com/support/topic/blank-page-2/

    After commenting out those lines, social importer would stop working as well as the GD home map so I’m guessing there’s something else wrong.

    I’ll add credentials in private reply.

    #408558

    randallu
    Buyer
    Post count: 59
    This reply has been marked as private.
    #408573

    Alex Rollin
    Moderator
    Post count: 9299

    Hello!

    We haven’t heard about the issues you mention with Social Importer or GD Home Map.

    Please provide FTP credentials.

    #408580

    randallu
    Buyer
    Post count: 59
    This reply has been marked as private.
    #408631

    Kiran
    Moderator
    Post count: 3024
    This reply has been marked as private.
    #408668

    randallu
    Buyer
    Post count: 59

    Yeah seems to be working now.

    I’m not sure what the issue was then.. I did nothing different than what you did there and it stopped the importer from loading in the details and the GD home map would not load either.

    Guess I won’t worry about it unless it acts up again.

    Thanks

    #408672

    Alex Rollin
    Moderator
    Post count: 9299

    Glad to hear it!

    Yes, stay in touch!

    #410572

    Ibn Rafique
    Free User
    Post count: 2
    This reply has been marked as private.
    #410575

    Alex Rollin
    Moderator
    Post count: 9299

    Hello!

    Which issue are you referring to?
    What needs to be edited?

    #410854

    Ibn Rafique
    Free User
    Post count: 2
    This reply has been marked as private.
    #410867

    Stiofan OConnor
    Site Admin
    Post count: 21478

    @ibn please start your own topic so we can ask for login details in a private reply.

    Stiofan

    #412870

    randallu
    Buyer
    Post count: 59

    Hey guys, this is still happening.

    Every time I add a new listing, I get to the review page, then after I publish it gives 500 error.

    BUT it does post the listing.

    Just not very user friendly to see that every time you make a listing.

    #412910

    Alex Rollin
    Moderator
    Post count: 9299

    Hello Randallu,

    please post an updated set of WP Admin credentials and we can take a look at what’s happening.
    It would be useful if you could share FTP also

    WordPress Credentials:
    WP Admin URL:
    WP Admin Username:
    WP Admin Password:

    FTP Credentials
    FTP Host:
    FTP User:
    FTP Password:
    FTP Port:

    #412949

    randallu
    Buyer
    Post count: 59
    This reply has been marked as private.
    #413015

    Alex Rollin
    Moderator
    Post count: 9299

    Hello Randallu,

    let’s continue with the other thread and set this one to resolve:

    https://wpgeodirectory.com/support/topic/blank-page-listing-success/#post-412949

Viewing 15 posts - 1 through 15 (of 20 total)

The topic ‘Blank Page – Listing Success’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.

  • How to add a new support ticket

    To open a new support ticket, first select the relevant forum and then click the "New Post" button. Example: You need support for the core plugin? Click on GeoDirectory Core Plugin support and click on the "New Post Button".
  • Support Policy

    Please read the support policy before starting to use the forum.
  • Are you a developer?

    Make Money with GD Jobs

    Get listed in the GeoDirectory Experts Directory. There may be a new client waiting for your services.
  • Looking for a GD developer?

    We do not provide customization services, but feel free to check out the GeoDirectory Experts Directory, there you'll find several freelance GD experts ready to start working with you.