Custom Post Type On Mutisite is producing Error 404

This topic contains 5 replies, has 4 voices, and was last updated by  Kor 9 months, 1 week ago.

  • Author
    Posts
  • #431036

    Jim Cibelli
    Full Member
    Post count: 91

    We are testing a custom post type for entertainment venues on our touchscreen site and the listing is going to an error 404 page when clicked.

    To be clear the listing does show up on the site but once clicked it causes this error 404 problem

    Any Help would be much appreciated.

    Link to listing listview – https://test.vrconcierge.com/entertainment/

    Link to error message – https://test.vrconcierge.com/entertainment/las-vegas/the-casino/

    #431046

    Alex Rollin
    Moderator
    Post count: 13935

    A valid licence is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid licence for this product.

    Thanks, Team GeoDirectory!

    #431058

    Jim Cibelli
    Full Member
    Post count: 91

    A valid licence is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid licence for this product.

    Thanks, Team GeoDirectory!

    #431104

    Alex Rollin
    Moderator
    Post count: 13935

    A valid licence is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid licence for this product.

    Thanks, Team GeoDirectory!

    #434911

    Charity Leach
    Full Member
    Post count: 5
    This reply has been marked as private.
    #434944

    Kor
    Moderator
    Post count: 11378

    A valid licence is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid licence for this product.

    Thanks, Team GeoDirectory!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Custom Post Type On Mutisite is producing Error 404’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.