Customer gets 403 page after registering

This topic contains 4 replies, has 2 voices, and was last updated by  Barbara Magee 2 years, 8 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket

Tagged: 

  • Author
    Posts
  • #525431

    Barbara Magee
    Full Member
    Post count: 146

    I asked a friend to test our Add a Listing process.
    1. He entered his name/email/pw etc. in the popup form.
    2. Clicked register.
    3. A page displayed with notice in a box across the top of the page…Registration successful. To login, click here.
    4. He clicked the “here” text and got a 403 forbidden page.

    In GD settings, I have WP-Admin Subscriber restricted.

    Might there be a setting I’ve missed someplace?

    Thanks very much!

    #525443

    Alex Rollin
    Moderator
    Post count: 27815

    Where was the user registering, on what page?

    When you test did you get the same result?

    #525448

    Barbara Magee
    Full Member
    Post count: 146

    Using the register button on the bottom of our FAQ page.

    I got the same response when I tested it this morning.

    #525452

    Alex Rollin
    Moderator
    Post count: 27815
    This reply has been marked as private.
    #525457

    Barbara Magee
    Full Member
    Post count: 146

    Thanks, Alex! Will do.

Viewing 5 posts - 1 through 5 (of 5 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket