Dashboard > Places > Address

This topic contains 5 replies, has 3 voices, and was last updated by  Alex Rollin 3 years ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #461879

    Carol Gann
    Lifetime Member
    Post count: 25

    I’m seeing this error in Dashboard > Places > Address
    “No Records Found
    Sorry, no records were found. Please adjust your search criteria and try again.”

    Also, I cannot add any “Place Tags”
    Every entry in defaulting to one area, not the proper area.
    Example Midland Texas entry is displaying in Austin Texas.

    URL https://orlandoweddingpartners.com

    #461891

    Kor
    Moderator
    Post count: 16516

    Hi Carol,

    Please share WP temp admin access to your site so we can take a better look. You can post the details here using the private reply option below.

    #462024

    Carol Gann
    Lifetime Member
    Post count: 25
    This reply has been marked as private.
    #462086

    Alex Rollin
    Moderator
    Post count: 27815

    The snippet “Add Divi Builder to all Custom Post types” is causing the issue. I have disabled it and the problem seems fixed. Please check and let us know.

    #462097

    Carol Gann
    Lifetime Member
    Post count: 25

    Thank you so much for your help.

    #462099

    Alex Rollin
    Moderator
    Post count: 27815

    You are most welcome

Viewing 6 posts - 1 through 6 (of 6 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket