Deleting site in WP Multisite network clears GD CPTs settings

This topic contains 5 replies, has 3 voices, and was last updated by  jotomas 3 days, 16 hours ago.

  • Author
    Posts
  • #502556

    jotomas
    Full Member
    Post count: 659

    Hello,

    I need to delete seven of the nine subsites of the WP MultiSite Network in which GD and its addons are activated in the main site.

    Deleting any of these seven subsites results in all GD CPTs settings (Custom Fields, Tabs, Sorting, Packages) disappearing in the main site.

    However, Archiving or Deactivating the subsites does not cause the issue, but only Deleting them.

    This did not happen with GD v1. With GD v1 I could delete subsites without any problem.

    I look forward to your reply.

    Thank you very much for your help.

    Best regards.

    #502582

    Kor
    Moderator
    Post count: 13458

    Hi jotomas,

    Thanks for your post. This is not a known issue and could you provide both WP and FTP here in private reply so that I could forward this to a developer?

    #502588

    jotomas
    Full Member
    Post count: 659
    This reply has been marked as private.
    #503039

    jotomas
    Full Member
    Post count: 659

    Hello,

    Any news?

    I look forward to your reply.

    Thank you very much once again for your help.

    Best regards.

    #503127

    Alex Rollin
    Moderator
    Post count: 19417
    This reply has been marked as private.
    #503141

    jotomas
    Full Member
    Post count: 659
    This reply has been marked as private.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.