Directory Starter V2 showing up as V1

This topic contains 3 replies, has 2 voices, and was last updated by  Alex Rollin 11 months ago.

  • Author
    Posts
  • #470435

    rsindex
    Full Member
    Post count: 11

    Just wanted to check this is ok…
    It says in the setup instructions in red-“Important!- Make sure you have installed Directory Starter V2!” and shows a screenshot of the Theme Details pop up that has “Version 2.0.0.4” underlined in red.

    I downloaded the V2 version of Directory Starter zip file named “directory-starter-2.0.0.4.zip” and uploaded it to WordPress and double checked the Theme Details and it shows it’s “version 1.1.10”. Do I need to worry about this or is it just a typo?
    Thanks!

    #470447

    Alex Rollin
    Moderator
    Post count: 24167

    Yes you should worry about that.
    Try setting another theme like twentyseventeen to active, then delete Directory starter and supreme.
    Then upload the new versions.

    Let us know how it goes

    #470464

    rsindex
    Full Member
    Post count: 11

    Thank you Alex!
    That worked. I tried deleting it and re-uploading it before and it didn’t change but this time it worked and it says Version:2.0.0.4.(:
    Thanks again!

    #470486

    Alex Rollin
    Moderator
    Post count: 24167

    Awesome!

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Directory Starter V2 showing up as V1’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.