Divi compatibility issue

This topic contains 5 replies, has 3 voices, and was last updated by  Paolo 2 months ago.

  • Author
    Posts
  • #474499

    Brenda van Ginkel
    Full Member
    Post count: 49

    Hi there, can I work around the Divi non-compatibility issue by using Divi on the non-GeoDirectory pages on my website?

    #474502

    Kor
    Moderator
    Post count: 12289

    Hi Brenda van Ginkel,

    Thanks for your post. Could you tell us what’s wrong with the non-gd pages? Perhaps you can elaborate a little bit more or provide us screenshots of the said issue?

    #474509

    Brenda van Ginkel
    Full Member
    Post count: 49

    Hey, thanks for the answer. Just to be clear, my issue is that I read a note in your support documentation about page builders, that there was a conflict with Divi so you can’t use it – and I need clarification ahead of setting up all my pages and designing them –

    The project: The website I’m designing has a lot of pages and content that have nothing to do with the directory – it’s a website that has a directory vs a directory website, if you see what I mean.
    I am using Divi as the page builder because of its design functionality. I also get that GD doesn’t play well with Divi because of js issues. I can deal with that. (or is that not true, is it ok with v2?)

    If it’s still true, I need to know if the website can have Divi used on its non-GD pages, as long as the GD pages are left alone. Does this make sense? If this doesn’t work, I’ll set the directory up as a subdomain.
    Thanks!

    #474534

    Paolo
    Site Admin
    Post count: 30558

    GD v2 should be 100% compatible with Divi.

    Let us know if you see any issue and we’ll fix it.

    Thanks

    #474754

    Brenda van Ginkel
    Full Member
    Post count: 49

    Great news. Thanks!
    I’d read something in the documentation that GD only likes WPML for language translations – but the developer I work with has recommended Polylang. Can I use it on this website?

    #474765

    Paolo
    Site Admin
    Post count: 30558

    Currently we guarantee compatibility only with wpml.

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Divi compatibility issue’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.