email not saving

This topic contains 4 replies, has 2 voices, and was last updated by  Alex Rollin 2 years, 10 months ago.

  • Author
    Posts
  • #419783

    yvettie86
    Full Member
    Post count: 94

    Hello!
    For my custom post type, when a user adds in their email address, it doesn’t save. I’ve tried making it a mandatory field but that’s not worked.
    I was searching through the old support tickets and saw that someone else had this issue back in 2015. You didn’t write how it was fixed, only that you had fixed with. It was an issue with some kind of corrupt table (?)
    Website is http://www.bookastall.com and it’s happening with the people who add their own Stallholder listing at the £35 level.
    I’ll add my credentials in the next email.
    Thank you
    Yvette

    #419787

    yvettie86
    Full Member
    Post count: 94
    This reply has been marked as private.
    #419831

    Alex Rollin
    Moderator
    Post count: 27815

    A valid license is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid license for this product.

    Thanks, Team GeoDirectory!

    #419859

    yvettie86
    Full Member
    Post count: 94

    A valid license is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid license for this product.

    Thanks, Team GeoDirectory!

    #419959

    Alex Rollin
    Moderator
    Post count: 27815

    A valid license is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid license for this product.

    Thanks, Team GeoDirectory!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘email not saving’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.