Featured image has to be added twice to show in the backend list

This topic contains 8 replies, has 3 voices, and was last updated by  jotomas 21 hours, 6 minutes ago.

  • Author
    Posts
  • #502563

    jotomas
    Full Member
    Post count: 659

    Hello,

    I am adding new listings to a GD CPT.

    Although the featured image shows in the listing detail page, it does not show in the backend list (screenshot attached).

    To make it show in the backend list I have to trash it, upload it again and update the listing.

    I look forward to your reply.

    Thank you very much once again for your help.

    Best regards.

    Attachments:
    #502594

    Alex Rollin
    Moderator
    Post count: 19417

    Thanks for your post. This is not a known issue.

    Could you provide both WP and FTP here in private reply so that we can check on the issue?

    Also, please clarify the exact steps needed to reproduce this issue.

    #502636

    jotomas
    Full Member
    Post count: 659
    This reply has been marked as private.
    #503040

    jotomas
    Full Member
    Post count: 659

    Hello,

    Any news?

    The problem with this issue is that the image is saved twice in the media library.

    I look forward to your reply.

    Thank you very much once again for your help.

    Best regards.

    #503071

    Kiran
    Moderator
    Post count: 5256
    This reply has been marked as private.
    #503142

    jotomas
    Full Member
    Post count: 659
    This reply has been marked as private.
    #503367

    Kiran
    Moderator
    Post count: 5256
    This reply has been marked as private.
    #503399

    jotomas
    Full Member
    Post count: 659
    This reply has been marked as private.
    #503470

    jotomas
    Full Member
    Post count: 659
    This reply has been marked as private.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.