Featured listings issue

This topic contains 7 replies, has 3 voices, and was last updated by  Kor 9 months ago.

  • Author
    Posts
  • #541042

    diggerdog
    Full Member
    Post count: 62

    Hi,

    Thanks for all your support to date. I am now a paid up member and exploring your addons.

    I have a few questions so i’ll ask all here to save splitting posts.

    1. on my custom locations page (https://discovermyoko.com/location/) I have set the sort as featured but the featured post isn’t listed first. I cant find any other setting to use so how do i arrange so featured is top.

    2. Also on the same page when listings are hovered over the map pin doesn’t respond as it does in the archive page. So i’m guessing the listing and map are not connected here. How do i connect them?

    3. I have created two packages using the addon. One is free one is paid. Are paid listings automatically set to featured? If not how do i enable this?

    Kind regards

    #541043

    diggerdog
    Full Member
    Post count: 62
    This reply has been marked as private.
    #541046

    Guust
    Moderator
    Post count: 29970

    1. That seems to be an issue with how you edited the widget using elementor.
    You should not edit the display in the widget, but at GD > Settings > Pages > GD Archive Item.
    It does not happen on a test page with the same settings.

    2. Responding pins only work on Archive and Search pages, not Location pages.

    3. Set the Featured custom field to “Checked” and “Admin only”.
    Exclude the Featured option from the free package.

    Thanks

    #541047

    Guust
    Moderator
    Post count: 29970
    This reply has been marked as private.
    #541048

    diggerdog
    Full Member
    Post count: 62

    Hi Guust

    Thanks for the info. With regards to the featured listing display I’m not sure I fully understand. Is the issue with the GD archive time template I made or the actual widget setting on the locations page?

    Kind regards

    #541049

    Kor
    Moderator
    Post count: 16516
    This reply has been marked as private.
    #541054

    diggerdog
    Full Member
    Post count: 62

    Hi Kor

    yes its perfect now, but I definitely also selected that setting! I check it many times. Was it not set when you viewed the page?

    very strange but its working.

    Thank you
    Kind regards

    #541096

    Kor
    Moderator
    Post count: 16516

    Hi diggerdog,

    Thanks for your reply. It was set as something else when I inspected it.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Featured listings issue’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.