Fields not appearing

This topic contains 3 replies, has 2 voices, and was last updated by  Guust 2 months ago.

  • Author
    Posts
  • #486759

    Chris Forscutt
    Full Member
    Post count: 6

    Hi guys. Hate to bug you again with something seemingly so simple.

    This was working the other day, and for the life of me I can’t figure out why it’s so limited today.

    I went to edit a listing and found half my fields were missing… I went into Places –> Settings –> Custom Fields, and they were in the list to appear, but not showing up in Edit Listing, or Add Listing. Am I missing something?

    Edit: They are active… just to clarify
    Edit 2. It looks as though I am able to modify the ones that do appear, but unable to add new fields or see certain ones that appear in the list, but not on the page. I’m wondering if there’s a disconnect somewhere

    #486760

    Guust
    Moderator
    Post count: 26748

    Do you have different price packages, and one of them does not allow the custom fields?

    Please post your URL and WP admin details in a private reply and we’ll have a look at your settings if you like.

    Thanks

    #486761

    Chris Forscutt
    Full Member
    Post count: 6

    Guust, you nailed it. I’m not sure how I managed, but I must have played around with what I could omit from a free package before shutting it down for the night and forgot about it. I feel silly lol. Thank a bunch 🙂

    #486811

    Guust
    Moderator
    Post count: 26748

    All good 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Fields not appearing’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.