Front page map not showing any listing

This topic contains 11 replies, has 3 voices, and was last updated by  Kai Liu 5 months, 1 week ago.

  • Author
    Posts
  • #452250

    Kai Liu
    Expired Member
    Post count: 368

    We have thousands of listing loaded. The front page map sometimes showing listing pin, sometimes don’t. Unpredictable. I have Marker Cluster installed, it works initially without any issue. Now it stops working. Seems it is not very stable, just on and off.

    Please advise

    Sam

    #452256

    Kor
    Moderator
    Post count: 12274

    Hi Sam,

    Thanks for your post. Please share the URL of the site in question so we can take a better look at it and also WP temp admin access to your site. You can post the details here using the private reply option below.

    #452343

    Kai Liu
    Expired Member
    Post count: 368
    This reply has been marked as private.
    #452411

    Kai Liu
    Expired Member
    Post count: 368
    This reply has been marked as private.
    #452418

    Kor
    Moderator
    Post count: 12274
    This reply has been marked as private.
    #452467

    Kai Liu
    Expired Member
    Post count: 368
    This reply has been marked as private.
    #452486

    Kor
    Moderator
    Post count: 12274

    Hi Sam,

    Thanks for your reply. Unfortunately, you can’t display multiple CPT’s on the map at one time and yes, you should probably add all as categories of the same CPT.

    Thanks!

    #457449

    Kai Liu
    Expired Member
    Post count: 368

    Hi Kor,

    I was tryign to clear the DB by deleting GD plugin and reinstall. This leads all GD settings gone. When I upload data again, This issue happened again, database and CPT has all the data, but front page map not showing anything, even in advanced search.

    Since you did that last time, I still have no clue how you make them appear. I have update the setting for default post type.

    Please advise

    Sam

    #457467

    Guust
    Moderator
    Post count: 26134

    The front page shows all markers.
    But you are redirecting the page at GD > Advanced Search > First time load redirect > Redirect to nearest location (on first time load users will be auto geolocated and redirected to nearest geolocation found).
    That means that the page goes to a “city” only.
    Turn that setting off if you do not like the redirect.

    You can also change GD > Multilocations > Home page should go to > Site root (ex: mysite.com/) so it is easier for visitors to go back to the home page.

    Thanks

    #457492

    Kai Liu
    Expired Member
    Post count: 368

    Thanks Gusst. That resolves the issue.

    Cheers

    Sam

    #457604

    Guust
    Moderator
    Post count: 26134

    You’re welcome 🙂

    #457621

    Kai Liu
    Expired Member
    Post count: 368

    testing reply

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Front page map not showing any listing’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.