Google map only loads every other time ?

This topic contains 13 replies, has 4 voices, and was last updated by  Naveen Giri 3 months, 1 week ago.

  • Author
    Posts
  • #502665

    anders
    Full Member
    Post count: 91

    Hi,

    I discovered that all our google maps only loads every other time.
    So I set up a new blank site with nothing but default settings and latest plugins etc to make sure it was nothing we did wrong from our end but it´s the same issue here:
    [Link Removed]
    If you click the “Location” link multiple times you will see that the maps only loads every other time ?

    …how can I make this link “private”?

    Thanks!

    #502676

    Kor
    Moderator
    Post count: 14705
    This reply has been marked as private.
    #502684

    Alex Rollin
    Moderator
    Post count: 23185

    Please try resetting the default location. This error can sometimes happen when the default location has incomplete or inaccurate information.

    You can find the default location at:

    GeoDirectory – Settings – Locations (tab) – Cities (subtab) – Edit

    Drag the pin on the map enough to adjust the lat/lon and then save and see if the error persists.

    If it does, please include WP Admin in a private reply so we can check the settings.

    Thanks

    #502686

    anders
    Full Member
    Post count: 91
    This reply has been marked as private.
    #502692

    Kor
    Moderator
    Post count: 14705

    Hi anders,

    Thanks for your reply. Try using the method from Alex and clear your browser cache. If the issue persists, share your Website WP access here in private reply and we’ll check this out for you asap!

    #502745

    anders
    Full Member
    Post count: 91

    Thank you,

    Alex, I think we replied almost at the same time earlier so unfortunately I missed your answer there.

    Any way after reset + clearing browser cache the locations appear again at the map.
    But my original issue is back, when clicking the “location” link multiple times, only every other time will load the map correct other times the map area will be gray but the location pins are still there on top.

    However I now found out that this seems to be browser related. From what I can tell this issue is only appearing with Firefox.

    Thanks!

    #502992

    Kor
    Moderator
    Post count: 14705
    This reply has been marked as private.
    #503014

    anders
    Full Member
    Post count: 91
    This reply has been marked as private.
    #503097

    Kor
    Moderator
    Post count: 14705

    Hi anders,

    Thanks for your reply. Sorry, I’m not sure what’s causing this and I’ll forward this to a developer for further assistance. In the meantime, could you also share FTP access in private reply to your server files so that we could check on it?

    FTP Access
    FTP Host :
    FTP Username :
    FTP Password :

    #503107

    anders
    Full Member
    Post count: 91
    This reply has been marked as private.
    #503646

    Naveen Giri
    Moderator
    Post count: 861

    hi @anders

    the map issue occurring due to server level cache( provider CLOUDWAYS-CACHE-DE ).
    please flush the server cache and check. it should work properly.

    Thanks

    #506169

    Naveen Giri
    Moderator
    Post count: 861

    hi @anders

    do you still have any concern or the issue is fixed.

    Thanks

    #506177

    anders
    Full Member
    Post count: 91

    Hi Naveen Giri,

    Sorry for my late response, thank you for following up!

    Actually I´m a little confused, I never refreshed anything but as I have been monitoring this a few times I have not seen any of the issues I reported here so I guess it´s all good 😉
    …did you ever make any changes?

    Thanks!

    #506184

    Naveen Giri
    Moderator
    Post count: 861

    hi @anders

    No i didn’t. it was totally cache related issue. so maybe the cache is auto refreshed from server side.

    I am considering this issue as fixed.
    closing the task.

    Thanks

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Google map only loads every other time ?’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.