Issue with custom type like event

This topic contains 8 replies, has 3 voices, and was last updated by  Guust 3 years, 6 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket

Tagged: 

  • Author
    Posts
  • #475959

    Maud
    Full Member
    Post count: 96

    Hi,

    I created a custom type that should be treated as an event (vente. I also created an article. This one appears correctly but nothing appears in the archive page of this custom type.

    Thanks for your help.

    #475986

    Guust
    Moderator
    Post count: 29970

    Please post your URL and WP admin details in a private reply so we can check your settings.

    Thanks

    #476216

    Maud
    Full Member
    Post count: 96
    This reply has been marked as private.
    #476221

    Alex Rollin
    Moderator
    Post count: 27815

    The archive at /ventes-privees/ looks fine to me.
    What’s the problem?

    #476338

    Maud
    Full Member
    Post count: 96
    This reply has been marked as private.
    #476381

    Alex Rollin
    Moderator
    Post count: 27815
    This reply has been marked as private.
    #476432

    Maud
    Full Member
    Post count: 96
    This reply has been marked as private.
    #476448

    Guust
    Moderator
    Post count: 29970
    This reply has been marked as private.
    #476450

    Guust
    Moderator
    Post count: 29970

    You should NOT try to Preview a page that is used as a template, that will never work. Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket