Listing Not displaying properly

This topic contains 6 replies, has 2 voices, and was last updated by  Ron 2 months, 3 weeks ago.

  • Author
    Posts
  • #496744

    Ron
    Full Member
    Post count: 13

    Hello,
    So i think i did an update and now the listing isnt displaying properly. Its displaying as full page instead of the default display as it was originally.

    Can you help please.

    Thanks

    #496752

    Alex Rollin
    Moderator
    Post count: 21483

    You can try changing the page template to default
    Edit the page in the WP Backend and find the page attributes, switch the page template to default.

    #496786

    Ron
    Full Member
    Post count: 13

    Thanks Alex
    It is on ‘Default’ – Page Attribute.

    This is when i click ‘Place’ page.

    Am i missing anything?

    #496800

    Alex Rollin
    Moderator
    Post count: 21483

    Add a widget to the sidebar to make the sidebar show. Maybe a text widget ?

    #499514

    Ron
    Full Member
    Post count: 13

    Thanks.

    I’ve activated default theme, deactivated all plugins.

    Activate supreme and all plugins then it works …. just hope i don’t have to do this all the time otherwise, it’s a workable solution for now.

    cheers

    #499538

    Ron
    Full Member
    Post count: 13

    ^^^ For some reason it happened again so i did the above (which worked before) and now it wont work.

    I’m not so sure how to fix this, clearly a bug maybe?

    Just need a solution that will fix it…i spent so much time fixing up the same thing over and over.

    Thanks

    #499580

    Ron
    Full Member
    Post count: 13

    Never mind, it worked again. Seems like an issue with the theme ‘Supreme’
    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Listing Not displaying properly’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.