Map doesn't show on Add Listing. And text glitch

This topic contains 2 replies, has 2 voices, and was last updated by  Kor 2 years, 8 months ago.

Tagged: 

  • Author
    Posts
  • #254908

    Paula Bellis
    Expired Member
    Post count: 10

    Hi,

    I cleared my cache today and since then I have had problems on my Add Listing form. As you will see on the attached screen shot, the map doesn’t show on the front end ‘Add Listing’ page and there is some strange text appearing (highlighted blue). The map works fine on the other pages of the site.
    I’m not sure if this is related but my events calendar also stopped working on my home page today (screen shot attached).

    Is there anything you can do to help? I am a beginner here and this is my first problem. I haven’t made any code changes at all. I have tried a few plug ins though.

    Thanks
    Paula

    #254920

    Paula Bellis
    Expired Member
    Post count: 10

    A valid licence is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid licence for this product.

    Thanks, Team GeoDirectory!

    #255145

    Kor
    Moderator
    Post count: 12292

    A valid licence is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid licence for this product.

    Thanks, Team GeoDirectory!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Map doesn't show on Add Listing. And text glitch’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.