Near me max value

This topic contains 5 replies, has 3 voices, and was last updated by  Stiofan O’Connor 4 years, 7 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #418118

    David Sirius
    Expired Member
    Post count: 163

    Hi

    I would like to set the near me value to max 25km.

    I have already set a limit in GD -> Advanced Search -> Geolocation Settings -> Default near me miles limit: 5

    However it doesnt seem to consider this setting on the website.

    I did some search on the forum and found this thread where a jquerry code was necessary to fix this https://wpgeodirectory.com/support/topic/default-near-me-max-miles-change-200/

    Is this still up to date, i.e. still best solution at the moment?

    Many thanks
    David

    #418187

    Alex Rollin
    Moderator
    Post count: 27815

    You can ask Google for “25km=?miles” and then set the default near me to that number.

    The limit is engaged when the user lands on the location page after clicking “show me nearby listings”.

    #418203

    David Sirius
    Expired Member
    Post count: 163

    Hi Alex,

    Thank you, your last sentence clarified my understanding on the setting of this default value, i.e. it’s only the start point in the slider, so at least the setting is working correctly, great!

    However, what I want to achieve, is to limit the end point of the range – same as in the thread I linked to. It’s just too high, making the range to wide and thus too sensitive when you have directory that doesnt need large distances.

    Perhaps Stiofan could comment if the code provided in the other topic is still the best solution & if this is something that will be added to v2?

    Thanks
    David

    #418207

    Stiofan O’Connor
    Site Admin
    Post count: 22954

    This is something that has already been looked at in v2.

    Thanks,

    Stiofan

    #418208

    David Sirius
    Expired Member
    Post count: 163

    Cool, thanks for confirming Stiofan!

    Btw, setting a default value in settings seems to work (= show on the page) only in IE and Chrome, but not in Firefox. Is / will there any fix for this?

    Thanks
    David

    #418222

    Stiofan O’Connor
    Site Admin
    Post count: 22954

    It should work everywhere, if u set it then its stored in a session so wont clear until you close and open the whole browser.

    Stiofan

Viewing 6 posts - 1 through 6 (of 6 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket