New trying to setup themes and framework

This topic contains 3 replies, has 3 voices, and was last updated by  Alex Rollin 2 years ago.

  • Author
    Posts
  • #428819

    STEPHANIE NEWMAN
    Expired Member
    Post count: 80

    I am trying to install the modern theme, which says it requires frameworks to be installed first, however when i go to upload theam and select the zip file (GeoDirectory_framework_1.2.8 (1).zip) that i downloaded I get an error… it says The uploaded file exceeds the upload_max_filesize directive in php.ini.

    #428829

    Paolo
    Site Admin
    Post count: 31204

    A valid license is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid license for this product.

    Thanks, Team GeoDirectory!

    #428850

    STEPHANIE NEWMAN
    Expired Member
    Post count: 80

    A valid license is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid license for this product.

    Thanks, Team GeoDirectory!

    #428942

    Alex Rollin
    Moderator
    Post count: 27809

    A valid license is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid license for this product.

    Thanks, Team GeoDirectory!

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘New trying to setup themes and framework’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.