Permalink Issue

This topic contains 4 replies, has 2 voices, and was last updated by  Vikas 7 years, 6 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #2409

    Trex888
    Expired Member
    Post count: 101

    If I select a place (Country, Region or City) in the Location Switcher and then click on a menu item that was added via the Appearance/Menu/Pages (or Categories) section, the link directs me to a url that adds the place I selected to the beginning of the url, which breaks the link. So what should look like this:

    http://www.mysite.com/category/my_category

    Turns out like this:

    http://canada/alberta/C/www.mysite.com/category/my_category

    This is only the case when I’ve first selected a location and only with menu items added via the Add To Menu button. If I add the same Page or Category manually via a Custom Link, the link points to the proper url, despite having selected a location. As some page and category links on my site are automatically generated though, having to turn them all to custom links is not ideal.

    Is this a bug or have I missed a setting?

    #2499

    Vikas
    Full Member
    Post count: 1128

    A valid license is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid license for this product.

    Thanks, Team GeoDirectory!

    #2599

    Vikas
    Full Member
    Post count: 1128

    A valid license is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid license for this product.

    Thanks, Team GeoDirectory!

    #2609

    Trex888
    Expired Member
    Post count: 101
    This reply has been marked as private.
    #2628

    Vikas
    Full Member
    Post count: 1128

    A valid license is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid license for this product.

    Thanks, Team GeoDirectory!

Viewing 5 posts - 1 through 5 (of 5 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket