php version

This topic contains 2 replies, has 3 voices, and was last updated by  Dirk 2 years, 10 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #465513

    Seth Evans
    Expired Member
    Post count: 3

    I have been trying to install certain addons like Location Manager and Pricing Manager of version2 in my server..
    However, I get an error when trying to activate
    Pricing Manager – Fatal error: Can’t use function return value in write context in /home/cgxdvusr/public_html/breizsurfing.org/things-to-do/wp-content/plugins/geodir_payment_manager/includes/core-functions.php on line 716
    I am running on PHP Version 5.4.45..
    Is there any requirement on PHP version?

    Thanks,

    #465517

    Guust
    Moderator
    Post count: 29970

    Please review https://wordpress.org/about/requirements/

    Is the version of your activated GD core 2.0.0.44?
    https://wpgeodirectory.com/try-geodirectory-v2/

    Thanks

    #465568

    Dirk
    Full Member
    Post count: 390

    Even the core will not work correctly with PHP < 5.5

    By the way: PHP7.0 and below is already out of service. Lowest recommanded PHP version would be 7.1.

Viewing 3 posts - 1 through 3 (of 3 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket