Places and location..

This topic contains 18 replies, has 2 voices, and was last updated by  Guust 1 week ago.

  • Author
    Posts
  • #523751

    Valentin Khristinin
    Buyer
    Post count: 13

    Hi, when installing the plugin
    on the page places and location

    instead of place, I see the following:
    All places in% d1% 82% d0% be% d1% 80% d0% be% d0% bd% d1% 82% d0% be

    what is it and how to fix it?

    Attachments:
    #523755

    Valentin Khristinin
    Buyer
    Post count: 13
    #523789

    Guust
    Moderator
    Post count: 28885

    That looks like the city name in Russian or something like that.
    It looks like there is a problem with how you set up the language for your site.
    Post your WP admin details in a private reply if you want us to have a look at your settings.
    Thanks

    #523807

    Valentin Khristinin
    Buyer
    Post count: 13
    This reply has been marked as private.
    #523832

    Guust
    Moderator
    Post count: 28885

    If your site’s language is set to US English at
    WP Settings > General > Site Language
    then you should only use English characters and also set the map to English.

    Your site and map language has to match.

    Thanks

    #523833

    Guust
    Moderator
    Post count: 28885
    This reply has been marked as private.
    #523836

    Valentin Khristinin
    Buyer
    Post count: 13

    Thanks.

    #523839

    Valentin Khristinin
    Buyer
    Post count: 13

    OK. How do I change the language in the Google Maps API?

    #523854

    Guust
    Moderator
    Post count: 28885

    GD > Settings > General tab > Show Advanced > Default map language

    Thanks

    #523866

    Valentin Khristinin
    Buyer
    Post count: 13

    Awesome.Thanks.

    #523927

    Guust
    Moderator
    Post count: 28885

    You’re welcome

    #524104

    Valentin Khristinin
    Buyer
    Post count: 13

    Hi, I’ve a question. The map is not displayed prior to registration. How to change this?
    How to remove links in footer?

    I’d be very grateful for the advice

    Thanks.

    #524109

    Guust
    Moderator
    Post count: 28885

    I am guessing you have changed the default location details, so you will need to reset permalinks.

    To change the Supreme footer text: https://wpgeodirectory.com/docs-v2/themes/directory-starter/#customize

    If we need to check any settings, then add valid WP admin details.

    Thanks

    #525567

    Valentin Khristinin
    Buyer
    Post count: 13
    This reply has been marked as private.
    #525599

    Valentin Khristinin
    Buyer
    Post count: 13

    When I Disable GeoDirectory Location Manager
    company card doesn’t open. But the error “Not Found
    This is somewhat embarrassing, isn’t it? ” disappears.

    Thanks.

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.