POST TYPE (pt_single & pt_plural) Meta not working?

This topic contains 3 replies, has 3 voices, and was last updated by  Kiran 2 years, 7 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #532624

    Foster
    Full Member
    Post count: 164

    Hi,

    I have set up the Titles & Meta Settings for Location pages

    I wanted to use %%pt_plural%% for Meta Description but it doesn’t appear to be working like I want on location pages. It just shows up as %%pt_plural%%.

    Is there a way to set gd_place as the default post type or something so it will appear in the location Meta Descriptions?

    Thanks

    #532662

    Alex Rollin
    Moderator
    Post count: 27815

    A valid license is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid license for this product.

    Thanks, Team GeoDirectory!

    #532688

    Foster
    Full Member
    Post count: 164

    A valid license is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid license for this product.

    Thanks, Team GeoDirectory!

    #532717

    Kiran
    Moderator
    Post count: 7069

    A valid license is required to view this reply.

    You may need to login

    OR

    Buy either a Membership or valid license for this product.

    Thanks, Team GeoDirectory!

Viewing 4 posts - 1 through 4 (of 4 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket