Set up my account page from V1 to V2

This topic contains 15 replies, has 3 voices, and was last updated by  Guust 6 months, 2 weeks ago.

  • Author
    Posts
  • #512036

    emily huang
    Full Member
    Post count: 59

    Hi team,

    I can’t go to my account page after I update to V2,
    I guess I need to find a certain code to put on my account page, but I can’t find it or something else? Would you please help me out, please? Thanks!

    ps. The screenshot was showing the bottom of my account page which got the red frame on it.

    Emily

    Attachments:
    #512038

    emily huang
    Full Member
    Post count: 59
    This reply has been marked as private.
    #512058

    Guust
    Moderator
    Post count: 29967

    It looks like you did not activate a plugin, possibly Profile Builder.
    If you think this is a GD problem, post your WP admin details in a private reply and we will have a look for you.
    Thanks

    #512203

    emily huang
    Full Member
    Post count: 59
    This reply has been marked as private.
    #512220

    Guust
    Moderator
    Post count: 29967

    Please check those login details, they are not working.
    Thanks

    #512404

    emily huang
    Full Member
    Post count: 59
    This reply has been marked as private.
    #512413

    Guust
    Moderator
    Post count: 29967

    You are not using the correct UsersWP codes on the page.
    I fixed the one on the login page.
    Please check the other UsersWP pages.
    Thanks

    #516375

    emily huang
    Full Member
    Post count: 59

    Thanks, Guust
    Would you tell me how to make my “login page, account page,registration page back, etc.” back?
    I don’t really know what exactly you have fixed,
    also I thought I used BuddyPress to make the account page,
    What’s about UsersWP pages?

    Thanks!
    Emily

    #516378

    Alex Rollin
    Moderator
    Post count: 27813

    See the plugin settings page to find the correct shortcodes at

    UsersWP – UsersWP – Shortcodes

    Create pages and add the appropriate shortcodes.

    #516838

    emily huang
    Full Member
    Post count: 59

    It’s hard to find the page, would you please provide the link? Thank you!

    Emily

    #516866

    Alex Rollin
    Moderator
    Post count: 27813

    You will need to disable BuddyPress or UsersWP, one or the other.
    Which one did you want to use?

    #518045

    emily huang
    Full Member
    Post count: 59

    I prefer to use BuddyPress.
    would you please provide me some page which could fix my account page, like shortcode or something, thank you!

    #518073

    Guust
    Moderator
    Post count: 29967
    This reply has been marked as private.
    #518111

    emily huang
    Full Member
    Post count: 59

    The account,login and register page are not able to show up, it’s empty when you click it, it is my only question.
    I need a shortcode or something to fix it.

    I could not be more clear… I don’t how you would understand what I am saying…

    Thank you

    #518178

    Alex Rollin
    Moderator
    Post count: 27813

    Hello,

    please contact BuddyPress plugin authors or view their docs for support with BuddyPress. We only provide support for our own products.

    To get you started; https://codex.buddypress.org/getting-started/register-and-activation-pages/

Viewing 15 posts - 1 through 15 (of 16 total)

The topic ‘Set up my account page from V1 to V2’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.