stripe addon

This topic contains 15 replies, has 5 voices, and was last updated by  Paolo 3 years, 9 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #407743

    alex duffy
    Expired Member
    Post count: 13

    hey
    I have stripe installed and activated , however stripe is not showing as a payment option in the payment gateway settings.

    thanks

    #407745

    alex duffy
    Expired Member
    Post count: 13

    then again i cannot activate license for stripe.. there isnt a visible license key in my membership area

    #407749

    Guust
    Moderator
    Post count: 29970

    Make sure to add the correct addon: https://wpinvoicing.com/downloads/stripe-payment-gateway/
    You can find your licenses at https://wpinvoicing.com/your-account/

    Invoicing and gateway questions should be asked at https://wpinvoicing.com/support/

    Thanks

    #407754

    alex duffy
    Expired Member
    Post count: 13

    hi guust

    i have the correct addon ,, it was supplied by you when i purchased my membership.
    my license for the strip addon does not appear in my https://wpinvoicing.com/your-account/

    thanks

    #407756

    alex duffy
    Expired Member
    Post count: 13

    i may be experiencing more of a problem… my claims listing plugin ha stopped working also. it is activated but no link is shown on the web page…. to check Pilotory.com

    #407757

    alex duffy
    Expired Member
    Post count: 13

    guust
    i have solved stripe.
    any ideas on the claim listing?

    #407775

    Alex Rollin
    Moderator
    Post count: 27815

    Hello!

    What is the problem, now?

    Try de-activating and then deleting the plugin.
    Then upload a fresh, new copy, and then activating again.

    https://codex.wordpress.org/Managing_Plugins#Troubleshooting

    #407782

    alex duffy
    Expired Member
    Post count: 13

    hey alex i have already done this and has not solved the problem

    #407803

    Stiofan O’Connor
    Site Admin
    Post count: 22954

    Hi Alex,

    Please provide wp-admin and FTP details in a private reply and we will take a look.

    Thanks,

    Stiofan

    #407804

    Alex Rollin
    Moderator
    Post count: 27815
    This reply has been marked as private.
    #407805

    alex duffy
    Expired Member
    Post count: 13
    This reply has been marked as private.
    #407808

    Stiofan O’Connor
    Site Admin
    Post count: 22954

    Thanks for the info.
    You are hiding the section that holds the claim link

    
    
    .sd-detail-author {
        display:none; !important;
    }

    You have that under GD>Design>Scrips>Custom style css code
    Remove that and the section with the claim link will show.

    Stiofan

    #407816

    alex duffy
    Expired Member
    Post count: 13

    cool thanks
    is there a way to hide the user avatar without hiding the claim listing link?
    thanks

    #407849

    Paolo
    Site Admin
    Post count: 31205

    Hi,

    yes it is, change what Stiofan gave you with this:

    
    
    .sd-detail-author .author-avatar {
        display:none; !important;
    }

    Thanks

    #407922

    alex duffy
    Expired Member
    Post count: 13

    thanks paolo

Viewing 15 posts - 1 through 15 (of 16 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket