V1 user – Going to Buy V2 – Pre sale questions

This topic contains 7 replies, has 2 voices, and was last updated by  Guust 3 days, 3 hours ago.

  • Author
    Posts
  • #507587

    adriangraham
    Full Member
    Post count: 265

    Hi there,

    Paolo said to post here:

    Question 1:
    I am running a slightly older version of V1.X – specifically version 1.3.6. Can I perform the upgrade as per your video from 1.3.6 to the latest version V2.x once I buy it?

    Question 2:
    Because I am an existing user – where is my licence key to upgrade or do I need to just buy a new one?

    Question 3:
    With Strong Customer Authentication changes coming to STRIPE this week, is wpGeoDirectory SCA compatible?

    Question 4:
    What version of PHP does wpgGeoDirectory use? And is it compatible with the very latest version of WordPress

    Question 5: I am using your V1 Avada Child theme- is there a lighter theme that you are compatible with? Listima looks good…. is this included in the full licence that I am going to buy?

    Question 6: Is there a way to tell how many contact form submissions a user has received from my site once I upgrade?

    Question 7: Are contact Forms AND Signup Forms GDPR compatible….and is the website signup ReCaptcha compatible

    Question 7: With my GeoDirectory V1.x I have all my Stripe webhooks i place within my Strie dashboard. Will the Stripe Webhooks for payments be unchanged? 

    Question 8: I have copied my production website over to a test domain name and got it up and running…. can I first apply my newly purscahed GeoDir V2 onto that test domain and then repeat the steps onto the production domain? Or do I need to buy one licence per domain?

    Thanks very much,

    Adrian

    #507607

    Guust
    Moderator
    Post count: 27442

    Hi Adrian,

    Question 1:
    When you buy a new membership, update to the latest V1 versions first to make sure the V2 conversion works smoothly.

    Question 2:
    You need to buy a new membership.

    Question 3:
    Yes, the Stripe addon is SCA ready.

    Question 4:
    PHP 7 is recommended.
    GD is compatible with the latest WP version and the PHP version they recommend: https://codex.wordpress.org/Template:Server_requirements

    Question 5:
    Listimia is third party theme, not a GD theme.
    Our themes are here: https://wpgeodirectory.com/downloads/category/themes/

    Question 6:
    With the Ninja plugin you can save the requests to your database.

    Question 7:
    Contact Forms AND Signup Forms are GDPR compatible.
    Website signup is ReCaptcha compatible with our recommended UsersWP plugin and addon: https://userswp.io/downloads/category/addons/

    Question 7:
    Stripe Webhooks will not need to be changed.

    Question 8:
    Memberships are for unlimited domains.

    Thanks

    #507639

    adriangraham
    Full Member
    Post count: 265

    Thanks very much Guust. Couple of quick clarifications if you can:

    “Update to the latest V1 versions first to make sure the V2 conversion works smoothly.” – How do I do this – does it have to be manual as they are not the “latest” versions… and if manual, how.

    “Listimia is third party theme, not a GD theme” – Great I will buy it off them. Do you offer any support for that theme or guarantee that it will work with GD?

    “With the Ninja plugin you can save the requests to your database” – My current version of GD has options for “Site BCC” when you can get a copy of the emails going…. is that still a feature?

    Thanks for all the pre sale help

    A

    #507694

    adriangraham
    Full Member
    Post count: 265

    Update – I just bought membership so that will hopefully help me download older versions before I download V2.x

    #507695

    adriangraham
    Full Member
    Post count: 265

    Update – I manage to find the V1.x versions of the add on’s but not the core… it would be great if you could point me in the right direction to get the last/final version of wpgeoDirectory core V1.x.x

    Thanks very much,

    Adrian

    #507712

    Guust
    Moderator
    Post count: 27442

    To get V1 core 1.6.38 go to https://wordpress.org/plugins/geodirectory/advanced/ and scroll down to “Previous versions”.

    “Listimia is third party theme, not a GD theme” – Great I will buy it off them. Do you offer any support for that theme or guarantee that it will work with GD?

    We offer support for GD products, the Listimia developer provides support for the theme. We work closely with the theme developer to make sure the theme and all GD plugins work together.

    “With the Ninja plugin you can save the requests to your database” – My current version of GD has options for “Site BCC” when you can get a copy of the emails going…. is that still a feature?

    Yes, that is still an option.

    Thanks

    #507741

    adriangraham
    Full Member
    Post count: 265

    Much appreciated – thanks for the reply

    #507746

    Guust
    Moderator
    Post count: 27442

    You’re welcome

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.