Autoptimize settings and SEO

This topic contains 21 replies, has 5 voices, and was last updated by  Alex Rollin 2 years, 2 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #497155

    nathalie
    Expired Member
    Post count: 110

    Hello!

    Could you, please, help us with the following issues:

    1) We tried to set up Autoptimize plagin using the following instruction https://wpgeodirectory.com/docs/autoptimize-settings/
    But when we activate it, the Change location button stops working and the layout of the search form doesn’t display correctly.
    Please, see the attached file (Autoptimize).

    2) When we enable Yoest SEO, meta-title “event_start_date” doesn’t display. Please, see attachments “meta-title” and “meta-title2” for more details.
    Is it possible to fix it, please?
    Thank you.

    #497172

    Kor
    Moderator
    Post count: 16516

    Hi nathalie,

    Thanks for your post. Kindly share your Website WP admin access here in private reply and we’ll check on it.

    #497180

    nathalie
    Expired Member
    Post count: 110
    This reply has been marked as private.
    #497658

    Naveen Giri
    Moderator
    Post count: 1559

    Hi @nathalie,

    I can see you already have autoptimize plugin active.
    I have just enabled the cache options seems all ok on my end.

    can you please recheck it?

    Regards
    Naveen Giri

    #497703

    nathalie
    Expired Member
    Post count: 110

    Hello!
    Unfortunately it is not ok. Some buttons (on the Home page and on Footer) dessapear when we enable all necessary functions of Autoptimize. That’s why we disabled almost all of them. The screenshots are in attachment

    And the second question rests open: when we enable Yoest SEO, meta-title “event_start_date” doesn’t display. Please, see attachments “meta-title” and “meta-title2” attached above

    Thank you for your attention

    #497894

    nathalie
    Expired Member
    Post count: 110

    Hello!
    Yesterday I found out that location change option is still not working when we activate Autoptimize plagin (as I told above). It seemed that this issue has been fixed, but location change is working for a moment only on Google Chrome (I guess because of the cashe) and only on desktop version. On mobile version and on all other browsers (IE, Firefox, Opera, Yandex) I don’t have a possibility to change location.
    Could you, please, help to fix it?

    #497895

    Naveen Giri
    Moderator
    Post count: 1559

    Hi @nathalie,

    I just checked it in few other browser and mobile. It work for me.
    it seem like cache issue. clear your browser cache and it should work for you there too.

    #497900

    nathalie
    Expired Member
    Post count: 110

    Do you see the list of cities and neighborhoods? I cleaned the cashe and even desabled Autoptimizer settings and the only thind I see is an unfolding list that is not active. I also checked it on another computer that I didn’t use for a long time. The location change option is not working.
    Please, see attachment.

    #497914

    Naveen Giri
    Moderator
    Post count: 1559

    Hi @nathalie,

    I can see the city dropdown only for logged in users in all browser.
    so wondering if you have any server side cache enabled?

    #497919

    nathalie
    Expired Member
    Post count: 110

    Why only for logged in users? I cannot see the the cities dropdown when I am logging in as well.
    Previously it worked well. I guess the issue occurred after the last update 2 or 3 days ago, but we didn’t immediately notice it. We didn’t change any settings, only tryed to activate Autoptimize plagin. We thought that the Autoptimizer plugin was to blame, turned off all its settings, but it also does not help.

    #497920

    Naveen Giri
    Moderator
    Post count: 1559
    This reply has been marked as private.
    #497921

    nathalie
    Expired Member
    Post count: 110

    I thought that it was you who changed something in settings, because I don’t have access too. I didn’t change anything. I can logging in to the site, but not to the admin dashboard

    #497922

    Naveen Giri
    Moderator
    Post count: 1559

    I do not have admin access.

    #497925

    nathalie
    Expired Member
    Post count: 110

    I have the same image… Maybe you tick the function to change admin dashboard automatically. Now I don’t know how to access the console myself…

    #497927

    Naveen Giri
    Moderator
    Post count: 1559
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 22 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket