Business hours still not displaying correct open time.

This topic contains 2 replies, has 2 voices, and was last updated by  Barbara Magee 2 years, 8 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #528370

    Barbara Magee
    Full Member
    Post count: 146

    Just noticed our listing business hours are off by an hour. Displaying open but businesses actually don’t open for an hour. Took this screenshot just after 10am PT.
    We selected Los Angeles in the WP General Settings Timezone.

    I posted about this issue Sept 2019 and Stiofan advised our UTC was set at -7 on the Add Listing form but should have been -8. It is currently set at -8 but we’re still having this issue. Help please! Thanks!

    #528380

    Alex Rollin
    Moderator
    Post count: 27815

    You may need to check the individual listings added before the update to -8 to make sure that each listing is also set to -8.
    You can export them to check and edit them in bulk.
    https://wpgeodirectory.com/docs-v2/geodirectory/settings/import-export/

    If that isn’t the problem please share WP Admin credentials so we can look into the issue.

    Thanks

    #528395

    Barbara Magee
    Full Member
    Post count: 146

    Thanks, Alex. I switched one listing to -8:00 and it corrected on the frontend so our VA will check them all.

Viewing 3 posts - 1 through 3 (of 3 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket