Directory Starter with Supreme Directory Child Install Issues

This topic contains 4 replies, has 3 voices, and was last updated by  Matt Goodwin 1 year, 8 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #535205

    Matt Goodwin
    Full Member
    Post count: 84

    I am attempting to switch from Whoop theme to Supreme Directory theme. I followed the video here: https://www.youtube.com/watch?v=_MXfot6buMc but I don’t believe it is installed correctly. See the screenshot… I was expecting Supreme Directory to show as the “Child Theme” under “Appearance>Themes” but I’m not seeing that, just an un-activated Supreme Directory theme from how it appears.

    The home page is located here:
    https://nhtourguide.com/wp/

    #535219

    Alex Rollin
    Moderator
    Post count: 27815

    Hello,

    it looks like Supreme is active on the site.

    If we need to check the settings share WP Admin credentials in a private reply.

    WordPress Credentials
    WP Admin Login URL:
    WP Admin Username:
    WP Admin Password:

    You may want to run the setup wizard again:

    https://wpgeodirectory.com/docs-v2/geodirectory/getting-started/setup-wizard/

    #535228

    Matt Goodwin
    Full Member
    Post count: 84
    This reply has been marked as private.
    #535238

    Guust
    Moderator
    Post count: 29970

    The Supreme theme is active, see image.
    Thanks

    #535283

    Matt Goodwin
    Full Member
    Post count: 84

    Hi Alex,

    Yes, it is but thought I would see Supreme Directory shown as the “Child Theme” under “Appearance>Themes” so I just wanted to be sure.

    Thanks for checking!

    Matt

Viewing 5 posts - 1 through 5 (of 5 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket