everything is broken

This topic contains 14 replies, has 2 voices, and was last updated by  Alex Rollin 8 months, 4 weeks ago.

  • Author
    Posts
  • #540120

    appme
    Full Member
    Post count: 68

    I am not sure what has happened but our site is so broken.

    You cannot post anything
    there are pieces of content that don’t expand properly

    just go try and make an account and post something and you will see how messy everything is. I just went through it with my client and was thoroughly embarrassed. I am not sure what is happening and how to fix this

    http://www.spiritualhotspot.com

    #540123

    appme
    Full Member
    Post count: 68

    I am using divi, it seems that things are working then they are not working. Is it possible it’s a theme issue? I just need a suggestion, this project has been going on for way too long and she still does not have a working website. Would using one of your themes possibly help the situation?

    #540174

    Alex Rollin
    Moderator
    Post count: 27815

    It looks like there is a problem with at least one link pointing back to your old domain.

    When the domain changes then scripts are being blocked from loading by the host policy.

    Work with your host to change all mentions of your previous URLs.

    #540184

    appme
    Full Member
    Post count: 68

    I am working on a find replace for that. It’s bizarre because I am seeing no errors in the console when I check for problems.

    Have you ever seen anything like this before? It’s not just me is it? The site is unusable.

    #540198

    Alex Rollin
    Moderator
    Post count: 27815

    Yes, a half-move will break just about any site.

    #540201

    appme
    Full Member
    Post count: 68

    it wasn’t a half move. I did everything exactly how i move every site from dev to production. Never ran into problems like this.

    #540206

    appme
    Full Member
    Post count: 68

    I have way too many open threads. I think I need to redo this, fresh start it. Is there a way to export my businesses and events?

    #540209

    Alex Rollin
    Moderator
    Post count: 27815

    The button I pointed out above is still pointing to the wrong site, along with most of the other buttons. You can probably also just change those links manually.

    As long as I stayed at the live URL I was able to register and add a listing.

    The listing details page doesn’t work, though, but if you look into the GD Details template you may find an answer for that. If you need more help with it please post credentials.

    WordPress Credentials
    WP Admin Login URL:
    WP Admin Username:
    WP Admin Password:

    #540210

    Alex Rollin
    Moderator
    Post count: 27815

    You can always import or export your listings, sure.
    https://wpgeodirectory.com/docs-v2/geodirectory/settings/import-export/

    #540358

    appme
    Full Member
    Post count: 68

    Oh I see! I was looking for references to spiritualhotspot.ca not the temporary wpengine domain. I’ll get this fixed and hopefully it will fix my hassels!

    I’ll let you know. Thank you so much

    #540363

    appme
    Full Member
    Post count: 68
    This reply has been marked as private.
    #540441

    Alex Rollin
    Moderator
    Post count: 27815

    Divi does not seem to be working well on your site, perhaps because it is out of date.

    I made a new GD Details Default content page and set it for the details page and now the details page is working.

    For Divi you must use Code modules, not text, to show shortcodes.

    #543346

    appme
    Full Member
    Post count: 68

    how did you do this? I had to use a backup because a bunch of other things were broken and I think whatever you did wasn’t saved. What shortcode do you use. I’m still very overwhelmed by your shortcode builder. It’s not clear what everything does and I”m guessing here but there are 100’s of shortcodes.

    #543347

    appme
    Full Member
    Post count: 68

    Hey I think I figured this out. Since Divi created the theme builder and the extension to be able to edit woocommerce archive pages you need to actually create the archive pages in the theme builder. This is both super convenient and also frustrating but a good heads up to maybe add into your documention 🙂

    #543353

    Alex Rollin
    Moderator
    Post count: 27815

    Hello,

    to create a default page to test you would

    1. Add a new page
    2. Copy paste the default content from GD – settings – pages – details – default
    3. Save the page
    4. Return to the page settings and save the new page under the GD Details option
    5. Check on a listing

    No changes where made to existing pages

    About the archives, yes.

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘everything is broken’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.