Map Zoom in GD Map Widget

This topic contains 3 replies, has 2 voices, and was last updated by  Tony 1 year, 7 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #541082

    Tony
    Full Member
    Post count: 147

    Hi Team
    I’ve looked everywhere for this, but can’t find an answer so I’ll pop it in here.
    Im useing wpgeodirectory in siteorigin pagemaker, which is working fine.
    But on the home page, I have a large map, which is global. I’m trying to tighten the zoom so it doesn’t repeat. But I can’t find zoom controls under the advanced tab.

    It occurs to me that it might be because Im using the widget in a pagebuilder page, and I might be better off with shortcode.

    What do you think?
    I’ll send url in a private reply

    #541083

    Tony
    Full Member
    Post count: 147
    This reply has been marked as private.
    #541098

    Kor
    Moderator
    Post count: 16516

    Hi Tony,

    Thanks for your post. Have you tried adjusting the options here https://wpgeodirectory.com/docs-v2/design/maps/#design and see if it helps?

    #541099

    Tony
    Full Member
    Post count: 147

    HI Kor thanks for the reply
    it’s not showing a zoom setting on any map type,
    I’m not sure if I’m using it on a home page or if it’s a siteorigin thing.

    I might try a generated shortcode – might solve the trick.

Viewing 4 posts - 1 through 4 (of 4 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket