My listing details aren’t saving

This topic contains 9 replies, has 3 voices, and was last updated by  Kiran 3 years, 6 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #474782

    Maud
    Full Member
    Post count: 96

    Hi,
    Listing details are deleted when submitted (front end) or saved (back-end) for add listing with price package.
    however custom fields are well included in packages.
    I saw the same issue here : #465857

    Many thanks for your help.

    #474821

    Alex Rollin
    Moderator
    Post count: 27815

    Please include wp admin and site URL and we will take a look.

    #474860

    Maud
    Full Member
    Post count: 96
    This reply has been marked as private.
    #475175

    Alex Rollin
    Moderator
    Post count: 27815
    This reply has been marked as private.
    #475176

    Maud
    Full Member
    Post count: 96
    This reply has been marked as private.
    #475179

    Alex Rollin
    Moderator
    Post count: 27815

    The developers will take a look.

    #475184

    Maud
    Full Member
    Post count: 96
    This reply has been marked as private.
    #475294

    Maud
    Full Member
    Post count: 96
    This reply has been marked as private.
    #475341

    Maud
    Full Member
    Post count: 96

    Hi Alex,
    I do not doubt the quality of your assistance, but I am a little worried that the problem lasts for a few days …
    Could you please keep me informed.

    Many thanks

    #475362

    Kiran
    Moderator
    Post count: 7069
    This reply has been marked as private.
Viewing 10 posts - 1 through 10 (of 10 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket