Search not working

This topic contains 15 replies, has 4 voices, and was last updated by  Tania Perez 2 years, 5 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #485494

    Tania Perez
    Full Member
    Post count: 299

    Hi guys!

    Hope all is well. Something happened with my search results page, it´s not loading correctly.

    Could you take a look please?

    Thank you!

    #485495

    Tania Perez
    Full Member
    Post count: 299
    This reply has been marked as private.
    #485540

    Kor
    Moderator
    Post count: 16516

    Hi Tania,

    Thanks for your reply. Before we investigate this further, could you go through this conflict test and see if it helps? https://wpgeodirectory.com/docs-v2/faq/troubleshooting/#conflict-test

    #485604

    Alex Rollin
    Moderator
    Post count: 27815
    This reply has been marked as private.
    #486736

    Tania Perez
    Full Member
    Post count: 299

    Hi Alex,

    That´s weird. I don´t remember touching the search page with elementor, but I see what you mean.
    The Default settings are back in the Search Page but it´s still not working.

    Could you please take a look?

    Thank you

    #486743

    Tania Perez
    Full Member
    Post count: 299

    I´ve tried creating a new page for Search but it gives me the same error.

    #486938

    Alex Rollin
    Moderator
    Post count: 27815

    The credentials are no longer working.
    Please validate and repost.

    #486956

    Tania Perez
    Full Member
    Post count: 299
    This reply has been marked as private.
    #487080

    Alex Rollin
    Moderator
    Post count: 27815
    This reply has been marked as private.
    #487153

    Tania Perez
    Full Member
    Post count: 299

    Hi Alex,

    I disabled all plugins and I believe the problem is with Elementor. Once I activate the plugin it does that.

    Ket me get the ftp access for you

    Thank you

    #487158

    Tania Perez
    Full Member
    Post count: 299

    For some reason I can´t post private replies, I´ve tried from a few browsers.

    Can I send you an email? Or how do I get the access for you?

    #487176

    Tania Perez
    Full Member
    Post count: 299
    This reply has been marked as private.
    #487202

    Alex Rollin
    Moderator
    Post count: 27815
    This reply has been marked as private.
    #487226

    Tania Perez
    Full Member
    Post count: 299

    Thank you!

    #487309

    Stiofan O’Connor
    Site Admin
    Post count: 22954

    There was a draft elementor search template that was causing the issue.

    Stiofan

Viewing 15 posts - 1 through 15 (of 16 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket