Setting up login correctly.

This topic contains 28 replies, has 4 voices, and was last updated by  Bob 4 years, 10 months ago.

Tagged: 

  • Author
    Posts
  • #63687
    #63718

    Guust
    Moderator
    Post count: 29970

    Have a look here, that might help you identify the code you are looking for:
    https://wpgeodirectory.com/docs/redirecting-the-login-page/

    #63723

    Bob
    Full Member
    Post count: 319
    This reply has been marked as private.
    #63775

    Paolo
    Site Admin
    Post count: 31205

    Hi,

    I’m not sure I understand what are you exactly trying to do… Do you have buddypress installed?

    Please provide a link and admin credentials in a private reply too.

    Thanks

    #63790

    Bob
    Full Member
    Post count: 319
    This reply has been marked as private.
    #63822

    Paolo
    Site Admin
    Post count: 31205

    Hi,

    buddypress doesn’t have a login form. Just remove the buddypress toolbar (with the login link pointing to wp-login.php) or redirect the wp-login.php page to the /gd-login/ page.

    Both solution should work well.

    Thanks

    #63829

    Bob
    Full Member
    Post count: 319

    Ok, I removed the buddypress register and login links from toolbar.
    There are still 2 other places to login register on page. One takes me to wp register page the other takes me to wpgeo register page.

    like i mentioned before. I inserted your code into the functions file and the site went down as a result.

    #63832

    Bob
    Full Member
    Post count: 319
    This reply has been marked as private.
    #63838

    D.D
    Buyer
    Post count: 199
    This reply has been marked as private.
    #63839

    D.D
    Buyer
    Post count: 199
    This reply has been marked as private.
    #63940

    Bob
    Full Member
    Post count: 319

    Anything?

    ps
    another member posted a reply in private not sure what was said, please do not confuse with my post.

    #63956

    Paolo
    Site Admin
    Post count: 31205

    Hi,

    you have updated the core plugin, but haven’t updated all the add-ons yet.

    Please update all plugins. I believe that will fix the problem. In case it doesn’t let us know.

    Thanks

    #63995

    Bob
    Full Member
    Post count: 319
    This reply has been marked as private.
    #64018

    Guust
    Moderator
    Post count: 29970

    We now use a license key, see https://wpgeodirectory.com/docs/installing-addons/#updates.
    You might have to upload the addons using FTP, or at least one, that might update your /wp-admin/admin.php?page=geodirectory&tab=auto_update_fields page.

    #64154

    Bob
    Full Member
    Post count: 319
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 29 total)

The topic ‘Setting up login correctly.’ is closed to new replies, this may be for inactivity, please open a new topic if you have a similar question.