Single layout in the Supreme theme is broken

This topic contains 28 replies, has 3 voices, and was last updated by  Doug Montgomery 2 years, 8 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #535994

    Doug Montgomery
    Free User
    Post count: 69

    No matter what settings I try I can’t get the single listing to look right.
    https://wyoconnect.com/localneeds/slumber-5000/

    #535995

    Doug Montgomery
    Free User
    Post count: 69

    I know I just posted this…But I hope I get a reply before Monday. I’m trying to get a coronavirus support site set up.

    #535998

    Guust
    Moderator
    Post count: 29970

    Please refer to
    https://wpgeodirectory.com/docs-v2/geodirectory/settings/permalinks/#404

    Some are working so it is a cache or permalink issue:
    https://wyoconnect.com/service-providers/down-home-discount/
    https://wyoconnect.com/localneeds/new-need/

    Or possibly, you have to publish it?

    Thanks

    #535999

    Doug Montgomery
    Free User
    Post count: 69

    Neither one of those links is working.

    #536000

    Doug Montgomery
    Free User
    Post count: 69

    Permalinks

    #536002

    Doug Montgomery
    Free User
    Post count: 69

    screenshots

    #536005

    Guust
    Moderator
    Post count: 29970

    What do you mean with “Neither one of those links is working”?
    You are posting a screenshot of them, of a working page?

    Please post your WP admin details in a private reply and we will have a look at your settings if you like, but try to be a bit more specific as to what the problem is.

    Thanks

    #536006

    Doug Montgomery
    Free User
    Post count: 69
    This reply has been marked as private.
    #536009

    Doug Montgomery
    Free User
    Post count: 69

    Can you tell me if you are working on this now?

    #536010

    Alex Rollin
    Moderator
    Post count: 27815

    Hello,

    I adjusted some widgets applied to the details page.

    If you are seeing other issues, please be specific so we can advise.

    #536011

    Doug Montgomery
    Free User
    Post count: 69

    Thank you.

    #536014

    Doug Montgomery
    Free User
    Post count: 69

    Somethings up with the css when trying to assign a listing to a user. I’d like to ‘un-assign’ listings so users can claim them. Can you tell me how to do that?

    And one more question. When using BuddyPress do I also use the WPUsers? I can’t figure out how to link the listings and users together with BP.

    Thanks

    #536016

    Doug Montgomery
    Free User
    Post count: 69

    Sorry…I meant UsersWP

    #536021

    Doug Montgomery
    Free User
    Post count: 69

    The css seems to be fixed…I’m still trying to figure out how to make a listing so someone can claim it.

    #536022

    Alex Rollin
    Moderator
    Post count: 27815

    As long as the “Is Claimed” field is not checked, then users can claim the listings.

    https://wpgeodirectory.com/docs-v2/addons/claim/

    What you show is the author…every listings needs to have an author. When a user claims the listing, then, you approve it, upon approval the author is switched to the new user.

Viewing 15 posts - 1 through 15 (of 29 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket