Special Offers Not Displaying

This topic contains 6 replies, has 3 voices, and was last updated by  Robert Davenport 1 year, 7 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #541651

    Robert Davenport
    Buyer
    Post count: 609

    Hi,

    We added a new Package Tab called Special Offers and have edited one of the listings to add a Special Offer https://shoprva.com/places/dont-look-back/ and saved it but when we go to view the listing’s Special Offers tab, it’s not displaying.

    Can someone please explain why the new Special Offers tab is not displaying…?

    Thank you,
    Robert

    #541659

    Kor
    Moderator
    Post count: 16516

    Hi Robert,

    Thanks for your post. You’ll have to configure it here https://wpgeodirectory.com/docs-v2/places/tabs/#settings . Have you done that?

    #541668

    Robert Davenport
    Buyer
    Post count: 609

    Hi Kor,

    I just double checked to make sure we did already add the Special Offers tab and YES it was already added but it is still not showing up in the listing link I shared with you above. What other suggestions can you recommend to make it appear?

    Thank you,
    Robert

    #541706

    Alex Rollin
    Moderator
    Post count: 27815

    Is the field active, included in the package, and not admin only?

    If we need to check the settings please share credentials in a private reply AND a link to the WP Backend edit page for that CPT so we know where to look
    WordPress Credentials
    WP Admin Login URL:
    WP Admin Username:
    WP Admin Password:

    #541718

    Robert Davenport
    Buyer
    Post count: 609
    This reply has been marked as private.
    #541756

    Alex Rollin
    Moderator
    Post count: 27815

    The field is blank. The form isn’t saving because you have set the package to 3 cats but the listing has more than that.

    #541766

    Robert Davenport
    Buyer
    Post count: 609

    Ok, so we just increased the Cat Limit to 10, added back the Special Offer text, saved it and refreshed the listing and now the Special Offers are displaying.

    Thanks Alex!

Viewing 7 posts - 1 through 7 (of 7 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket