Update June 13th

This topic contains 65 replies, has 25 voices, and was last updated by  Paolo 7 years, 7 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket

Tagged: 

  • Author
    Posts
  • #4569

    jmoelholt
    Free User
    Post count: 12

    @guust
    I will nor reply to your personal comments.

    But as a paying subscriber I expected professional replies and/or feedback of certain quality.

    @paolo
    Thanks for the update, looking very forward for the new version. I will check in tomorrow evening to download.

    /john

    #4576

    Paolo
    Site Admin
    Post count: 31205

    hi, we release the new version. We had all sort of troubles with SVN repository so we had to upload the plugin 3 times to make it right. Now I have all the experience to avoid making this mistake again.

    Please download and use only version 1.1.2

    Thank you

    #4600

    purpleedge
    Expired Member
    Post count: 539

    Thanks Paolo, you guys deserve a good night’s sleep!

    #4654

    Paul
    Expired Member
    Post count: 171

    Awesome work guys – Obviously not gone through everything yet but first impressions are excellent – its playing well with Genesis but again not started to dig into things.

    Congratulations on a job well done to all the team – worth waiting for 🙂

    #4694

    justjim
    Free User
    Post count: 126

    Is this ready to use Enfold theme?

    #4759

    leandrorosa
    Free User
    Post count: 168

    thanks paolo, stiofan, vikas and guust!
    nice job!

    #4774

    leandrorosa
    Free User
    Post count: 168

    btw, when X fix come out?

    #4786

    sfamilia
    Buyer
    Post count: 82

    After installing core plugin update and the updated plugins all of my place data was lost (media files however are intact). Fortunately I only had sample data. Why could that have happened and is it possible to restore (I did not have a backup).

    #4796

    stroudsco
    Expired Member
    Post count: 121

    I tried to just do the core update on my staging site and got a white screen error twice now.

    Its the same sort of error I get when I tried to upload more than 500 places by CSV.

    I have now got over 5k places live – is this the problem do you think?

    I will try again.

    Cheers

    #4799

    Paolo
    Site Admin
    Post count: 31205

    HI Stroudsco,

    anything reported in your error log that can help identify the issue?

    #4800

    Stiofan O’Connor
    Site Admin
    Post count: 22954

    Can you check your error logs, might be a memory limit or something.

    Please post any erros here.

    Thanks,

    Stiofan

    #4801

    Paolo
    Site Admin
    Post count: 31205

    HI Sfamilia, that shouldn’t have happened… Fortunately didn’t delete a real database. I’ll ask Stiofan and Vikas to investigate.

    Thx

    #4802

    Paolo
    Site Admin
    Post count: 31205

    X and Enfold compatibility pack will be released after we have made new core and multilocation 100% stable…

    Thx

    #4810

    stroudsco
    Expired Member
    Post count: 121

    I don’t think I can get error logs from the staging site from my admin area in wpengine, only for the main site.

    The error completely breaks the staging site so i can’t even check back end there.

    I also think its a memory error as I had before – but even with increased memory anything over 2k places always had this error.

    I will copy my whole main site and try again – that way I should get a copy of the error in the logs.

    #4818

    stroudsco
    Expired Member
    Post count: 121

    OK…

    So I copied the whole site to a test area – http://testingfloor.wpengine.com/

    All worked fine, I tried to just auto update the core plugin and it completed – then again I got a 502 bad gateway when ever I try any page in safari – but I can still open the front page in chrome and fire fox although again any other page won’t work?

    I have checked the site error logs and there is nothing on the server side??

Viewing 15 posts - 31 through 45 (of 66 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket