Translations does not work

This topic contains 23 replies, has 4 voices, and was last updated by  Kiran 1 year, 10 months ago.

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket
  • Author
    Posts
  • #501308

    Monfort jacques
    Expired Member
    Post count: 57

    Hi,

    I have putted the translations for Core and for Location Manager addon, but the translations do not work.
    I put .po and .mo file for each of them on the file languages of the respective plugin but without success.

    Do you have an idea of what is wrong?

    Regards

    #501320

    Alex Rollin
    Moderator
    Post count: 27815

    The files, once translated, should be places in wp-content/languages/plugins

    See this page for more information: https://wpgeodirectory.com/docs-v2/translation/overview/

    #501326

    Monfort jacques
    Expired Member
    Post count: 57

    I transfer the translations in the proper file but without success.
    The translations do not work.

    #501331

    Alex Rollin
    Moderator
    Post count: 27815

    Please share the following:

    1. WP Admin credentials and login URL
    2. FTP credentials
    3. Screenshot of a string that is not being translated

    Use a private reply so only our team can see your credentials.

    Thanks

    #501345

    Monfort jacques
    Expired Member
    Post count: 57
    This reply has been marked as private.
    #501353

    Alex Rollin
    Moderator
    Post count: 27815

    I cannot connect via FTP, but wp admin credentials work. Please validate and repost.

    It looks like you have not finished translating core, and that you still must translate the location manager and pricing manager addons.

    https://wpgeodirectory.com/docs-v2/translation/overview/

    #501367

    Monfort jacques
    Expired Member
    Post count: 57
    This reply has been marked as private.
    #501402

    Monfort jacques
    Expired Member
    Post count: 57

    Hi,

    Do you find something?

    #501480

    Guust
    Moderator
    Post count: 29970

    You are using old versions of the language files. I have updated them as explained here: https://wpgeodirectory.com/docs/updating-your-language-files/
    I placed your old language files in the /wp-content/languages/plugins/AA-old folder.

    I cannot login to your WP admin, the password is not correct.

    Thanks

    #501533

    Monfort jacques
    Expired Member
    Post count: 57
    This reply has been marked as private.
    #501540

    Monfort jacques
    Expired Member
    Post count: 57

    It is ok now. Sorry for the disturbation

    #501541

    Monfort jacques
    Expired Member
    Post count: 57

    Sorry again, i always have the problem

    #501551

    Guust
    Moderator
    Post count: 29970

    “Search for” and “Near” are translated at GD > Settings > General tab > Search sub-tab.
    …/wp-admin/admin.php?page=gd-settings&tab=general&section=search

    Thanks

    #501574

    Monfort jacques
    Expired Member
    Post count: 57

    Ok it was an example and a bad example. But if you check the backoffice, this one is not translated.

    #501576

    Guust
    Moderator
    Post count: 29970

    You change that at
    Places > Settings > General
    …/wp-admin/edit.php?post_type=gd_place&page=gd_place-settings&tab=cpt

    Thanks

Viewing 15 posts - 1 through 15 (of 24 total)

We have moved to a support ticketing system and our forums are now closed.

Open Support Ticket