Michael O'Brien

Forum Replies Created

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • in reply to: Tags #532579

    Michael O’Brien
    Full Member
    Post count: 12

    p.s. I can’t provide a link as we are behind a firewall – this is just a test site.

    in reply to: Tags #532576

    Michael O’Brien
    Full Member
    Post count: 12

    Hi, I did get the tags to work, that’s excellent.

    However, I could not get the search working for words in the category description. (I think that’s what you meant). For example, I have a category called blood work and in the description I added ‘diagnostic imaging’. so when I do a search for ‘diagnostic’ I don’t get a result. You can see the screenshots attached. It’s likel that I misinterpreted your explanation too 🙂

    in reply to: Tags #532428

    Michael O’Brien
    Full Member
    Post count: 12

    Thank you – can you tell me how tags work with regards to searching?

    in reply to: Copying settings and database to another website #531426

    Michael O’Brien
    Full Member
    Post count: 12

    Ok, that would be great, thanks! I can see this is as being a very beneficial feature.

    When you say that ‘Embed’ will work between sites, what are you referring to?

    in reply to: Filter by city/town – Would like to have just 'near me' #521248

    Michael O’Brien
    Full Member
    Post count: 12

    Thank you, we will try that!

    in reply to: Filter by city/town – Would like to have just 'near me' #521166

    Michael O’Brien
    Full Member
    Post count: 12

    also, is it possible to take out the dropdown categories for ‘search for’ field. see attached.

    in reply to: Search icon #521152

    Michael O’Brien
    Full Member
    Post count: 12

    I got it, thanks! btw, wondering how do I mark these as solved or closed?

    in reply to: Search icon #520985

    Michael O’Brien
    Full Member
    Post count: 12

    Thank you, can you tell me how to add the little search icon? Currently we have it turned off, but I’m not sure how to turn it on :.) thank you.

    in reply to: Location not found on map #520788

    Michael O’Brien
    Full Member
    Post count: 12

    Another note: it seems that some entries will save and some won’t. I’m attaching a screenshot of one entry that will not save. when you hit publish, it just never finishes and you have to back out of the settings.

    in reply to: Location not found on map #520787

    Michael O’Brien
    Full Member
    Post count: 12

    We are using OSM.

    The issue seems to be that when we add a place/location data including address, longitude and latitude, it doesn’t show up on the map, and indicates that it can’t find the location, even if we added that location in the settings…

    Any further thoughts are greatly appreciated.

    Unfortunately I can’t share the address as we are behind a firewall. But, if you would like me to capture some screen shots, I can do that. Just let me know what you need to see.

    Many thanks for your time.

    Lillian

    in reply to: Location not found on map #520686

    Michael O’Brien
    Full Member
    Post count: 12

    FYI The only thing that seems to work is if we zoom in on the location and street and put the pin exactly at the address…

    in reply to: Question on search criteria setup #520600

    Michael O’Brien
    Full Member
    Post count: 12

    Thank you so much, I will look at those options!

Viewing 12 posts - 1 through 12 (of 12 total)